What is the current version of DSO (digitizing oscilloscope) module firmware and will I need to update it if I install Version 4.4?

Question:

What is the current version of DSO (digitizing oscilloscope) module firmware and will I need to update it if I install Version 4.4?

Answer:

The firmware version can be verified from the TLA application, system properties menu. Please refer to the TLA Family Logic Analyzer Release Notes, for the version of digitizing oscilloscope module firmware compatible with Version 5.1.

This FAQ Applies to:

Product Series: TLA7000

Product: TLA711, TLA714, TLA721

FAQ ID : 61221

View all FAQs »
Загрузки
Загрузить

Загрузить руководства, технические описания, программное обеспечение и т. д.:

Go to top