The TPA-N-PRE preamp requires the MDO4000 have v2.94 or newer firmware.

Question:

My recently purchased TPA-N-PRE appears to not work or be recognized on my MDO4000.

Answer:

The TPA-N-PRE preamp requires the MDO4000 to have v2.94 or newer firmware installed.  If your MDO4000 does not have v2.94 or later installed go to the Tek.com Downloads /node/7106, enter your instrument model number and select download type as "Software".  In the results page, filter by "Firmware".

This FAQ Applies to:

Product: MDO4014-3, MDO4034-3, MDO4054-3, MDO4054-6, MDO4104-3, MDO4104-6

FAQ ID : 64816

View all FAQs »
Загрузки
Загрузить

Загрузить руководства, технические описания, программное обеспечение и т. д.:

Go to top